Забыли пароль?
Запросите новый здесь.

Автор темы: IAG
ID темы: 902
Информация:
Тема содержит 50 сообщения, была просмотрена 29812 раз.
Просмотр темы
PHP-Fusion Russia » Поддержка 7 версии » Ошибки, баги
 Распечатать тему
Ошибка при регистрации
IAG
после заполнения формы регистрации на почту приходит абсолютно пустое письмо, без логинов и паролей и без адреса подтверждения.
Что это может быть и как исправить?
 
jikaka
какие настройки стоят в админке?
в установках регистрации
 
Web
GRIDark
И версия PF
Мой мозг пакует вещи.
 
Web
IAG
стоит семерка 0205
в настройках регистрации при проверки емайла высылает пустое письмо
при регистрации без проверок и активаций выходит сообщение об успешности, однако сверху пишет: "Field 'user_sig' doesn't have a default value"
 
GRIDark
Ставил дополнительные поля?
Мой мозг пакует вещи.
 
Web
Neo_Allex
http://php-fusion...post_35400
http://how-make.i...ticles.php - как это делают? Современные технологии изготовления вещей и изделий...
 
Web
Neo_Allex
Ну, столкнулся с такой же проблемой.

Скорее всего, в setup-е цмс-ки забыли прописать поле user_sig в таблицу _users, а вот в таблицу полей ( _user_fields), запись существует.
user_sig - это "поле подписи" для профиля юезров.
http://how-make.i...ticles.php - как это делают? Современные технологии изготовления вещей и изделий...
 
Web
Polarfox
Решение - выключить-включить поле.
Всегда делайте backup перед изменениями | Указывайте свою версию в подписи/профиле. | Вся бесплатная тех. поддержка только на форуме
 
Neo_Allex
так вот, по ссылке выше - описал: не получалось так...
http://how-make.i...ticles.php - как это делают? Современные технологии изготовления вещей и изделий...
 
Web
Polarfox
Это видимо от конфига зависит, у кого получается у кого нет... бред выходит.
Всегда делайте backup перед изменениями | Указывайте свою версию в подписи/профиле. | Вся бесплатная тех. поддержка только на форуме
 
AntisukiMaster
Такая же фигня при регистрации fusion- v7.02.05, письмо на почту приходит полное с логином и паролем.. просит перейти на сайт на сайте переходу выводит ошибку Field 'user_sig' doesn't have a default value и новый пользователь удаляется..

Как быть? кто нить нашёл решение?

отключение поля и полное удаление не помогает... ac
 
AntisukiMaster
Помогите вообще удалить это поле... регистрация не работает (((
 
AntisukiMaster
Вообщем получилось! ab

В админ-панели раздел Пользовательские поля необходимо указать в поле "Подпись" разрешение при регистрации! и ошибка пропадает!!! bi
 
GORDON
апну тему
то же возникла проблема с регистрацией, но вот такого плана
Ошибка регистрации

Пожалуйста, отправьте письмо об этой ошибки администратору сайта.

это происходит после заполнения всех форм и нажатия кнопки регистрации. версия двига 7.01.06, ничего не менял в нем, но в определенный момент перестало работать. куда копать.
 
jikaka
попробуй перезалить файл регистрации
 
Web
GORDON
да пробовал, вообще перестает работать все
 
Polarfox
Перестает все работать? Либо файл неверный либо остальные неверные.
Всегда делайте backup перед изменениями | Указывайте свою версию в подписи/профиле. | Вся бесплатная тех. поддержка только на форуме
 
GORDON
короче, итог всего, замена файла в итоге не помогает.
 
Polarfox
А замена всех?
Всегда делайте backup перед изменениями | Указывайте свою версию в подписи/профиле. | Вся бесплатная тех. поддержка только на форуме
 
GORDON
а чего именно? все заменить не могу в принципе, нужно конкретно список.
 

Поделиться этой темой
Социальные закладки: Vkontakte Odnoklassniki Mail.ru Facebook Google Tweet This
URL:
BBcode:
HTML:

Перейти на форум:
Похожие темы
Топ 5 пользователей форума
Alex Alex (1,246)   Zaxap Zaxap (1,090)   Vova Vova (877)   Pisatel Pisatel (678)   util util (666)